Updating my .NET framework | ClearPoint Strategy

Updating my .NET framework

Feature available for Professional Plan and above

In order to use the Data Loader, your .NET framework needs to be up to date. If it is not, the Data Loader installer package will download this on its own. For some of you, though, an offline download is required. Use the link below to download the most recent version.

Instructions

The current version of .NET that is required is 4.5.2.  Download this here. If you have questions, please do not hesitate to reach out to our support team at support@clearpointstrategy.com!

How useful was this support article?

Click on a star to rate the help article!

We are sorry this article was not helpful for you.

Please help us improve this article

How can we improve this article?